summaryrefslogtreecommitdiff
path: root/gnu/packages/tor.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/tor.scm')
-rw-r--r--gnu/packages/tor.scm14
1 files changed, 7 insertions, 7 deletions
diff --git a/gnu/packages/tor.scm b/gnu/packages/tor.scm
index 352e7f10a8..e44bab54a0 100644
--- a/gnu/packages/tor.scm
+++ b/gnu/packages/tor.scm
@@ -138,13 +138,13 @@ rejects UDP traffic from the application you're using.")
#:configure-flags (list (string-append "--sysconfdir="
(assoc-ref %outputs "out")
"/etc/privoxy"))
- #:phases (alist-cons-after
- 'unpack 'autoconf
- (lambda _
- ;; Unfortunately, this is not a tarball produced by
- ;; "make dist".
- (zero? (system* "autoreconf" "-vfi")))
- %standard-phases)
+ #:phases
+ (modify-phases %standard-phases
+ (add-after 'unpack 'autoconf
+ (lambda _
+ ;; Unfortunately, this is not a tarball produced by
+ ;; "make dist".
+ (zero? (system* "autoreconf" "-vfi")))))
#:tests? #f))
(inputs
`(("w3m" ,w3m)