summaryrefslogtreecommitdiff
path: root/gnu/packages/tls.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/tls.scm')
-rw-r--r--gnu/packages/tls.scm9
1 files changed, 0 insertions, 9 deletions
diff --git a/gnu/packages/tls.scm b/gnu/packages/tls.scm
index 608fd6a080..607fa33b27 100644
--- a/gnu/packages/tls.scm
+++ b/gnu/packages/tls.scm
@@ -437,15 +437,6 @@ security, and applying best practice development processes.")
(arguments
`(#:phases
(modify-phases %standard-phases
- (add-before 'install 'disable-egg-compression
- (lambda _
- ;; Do not compress the egg.
- ;; See <http://bugs.gnu.org/20765>.
- (let ((port (open-file "setup.cfg" "a")))
- (display "\n[easy_install]\nzip_ok = 0\n"
- port)
- (close-port port)
- #t)))
(add-after 'install 'docs
(lambda* (#:key outputs #:allow-other-keys)
(let* ((out (assoc-ref outputs "out"))