summaryrefslogtreecommitdiff
path: root/gnu/packages/tex.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/tex.scm')
-rw-r--r--gnu/packages/tex.scm11
1 files changed, 11 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 678e46ccd2..f56f42782d 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -133,6 +133,17 @@ copied to their outputs; otherwise the TEXLIVE-BUILD-SYSTEM is used."
(description #f)
(license #f)))
+(define hyph-utf8-scripts
+ (origin
+ (method svn-fetch)
+ (uri (texlive-ref "generic" "hyph-utf8"))
+ (file-name (string-append "hyph-utf8-scripts-"
+ (number->string %texlive-revision)
+ "-checkout"))
+ (sha256
+ (base32
+ "1ix8h637hwhz4vrdhilf84kzzdza0wi8fp26nh7iws0bq08sl517"))))
+
(define texlive-extra-src
(origin
(method url-fetch)