summaryrefslogtreecommitdiff
path: root/gnu/packages/tex.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/tex.scm')
-rw-r--r--gnu/packages/tex.scm13
1 files changed, 13 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 9482260286..1311605714 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -1905,6 +1905,19 @@ usable for Malay (Bahasa Melayu).")
in ASCII encoding.")
(license license:lppl1.3+)))
+(define-public texlive-hyphen-irish
+ (package
+ (inherit (texlive-hyphen-package
+ "texlive-hyphen-irish" "ga"
+ (list "/tex/generic/hyph-utf8/patterns/tex/hyph-ga.tex")
+ (base32
+ "02k1fykgj3xamczjq16i9fsjjsh78pp5ypmh93p64izk2vymfwk0")))
+ (synopsis "Irish hyphenation patterns")
+ (description "This package provides hyphenation patterns for
+Irish (Gaeilge) in T1/EC and UTF-8 encodings.")
+ ;; Either of these licenses
+ (license (list license:gpl2+ license:expat))))
+
(define-public texlive-hyph-utf8
(package
(inherit (simple-texlive-package