summaryrefslogtreecommitdiff
path: root/gnu/packages/syncthing.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/syncthing.scm')
-rw-r--r--gnu/packages/syncthing.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/syncthing.scm b/gnu/packages/syncthing.scm
index dac7a206e5..0e7d3fa4d5 100644
--- a/gnu/packages/syncthing.scm
+++ b/gnu/packages/syncthing.scm
@@ -919,7 +919,7 @@ system, kernel, and process metrics from the @file{/proc} pseudo file system.")
(define-public go-github-com-prometheus-client-golang
(package
(name "go-github-com-prometheus-client-golang")
- (version "0.9.4")
+ (version "1.1.0")
(source (origin
(method git-fetch)
(uri (git-reference
@@ -928,7 +928,7 @@ system, kernel, and process metrics from the @file{/proc} pseudo file system.")
(file-name (git-file-name name version))
(sha256
(base32
- "0s134fj4i7k6pxdmxwkdi7amb1882yq33spv15hg3pkpbd3h311p"))))
+ "1r0irxkmfnj6ininb06w6ybknini5lz02idawrbkk2i5lq1qcvvf"))))
(build-system go-build-system)
(arguments
'(#:tests? #f