summaryrefslogtreecommitdiff
path: root/gnu/packages/storage.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/storage.scm')
-rw-r--r--gnu/packages/storage.scm5
1 files changed, 5 insertions, 0 deletions
diff --git a/gnu/packages/storage.scm b/gnu/packages/storage.scm
index 440130f5ed..1dca920a30 100644
--- a/gnu/packages/storage.scm
+++ b/gnu/packages/storage.scm
@@ -1,5 +1,6 @@
;;; GNU Guix --- Functional package management for GNU
;;; Copyright © 2017 Marius Bakke <mbakke@fastmail.com>
+;;; Copyright © 2017 Rutger Helling <rhelling@mykolab.com>
;;;
;;; This file is part of GNU Guix.
;;;
@@ -109,6 +110,10 @@
"-DWITH_XIO=OFF"
;; Use jemalloc instead of tcmalloc.
"-DALLOCATOR=jemalloc"))
+ ;; FIXME: Some of the tests leak Btrfs subvolumes on Btrfs. See
+ ;; <https://bugs.gnu.org/29674> for details. Disable tests until
+ ;; resolved.
+ #:tests? #f
#:phases
(modify-phases %standard-phases
(add-after 'unpack 'patch-source