summaryrefslogtreecommitdiff
path: root/gnu/packages/statistics.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/statistics.scm')
-rw-r--r--gnu/packages/statistics.scm6
1 files changed, 4 insertions, 2 deletions
diff --git a/gnu/packages/statistics.scm b/gnu/packages/statistics.scm
index 82eb823ee2..0269fe90be 100644
--- a/gnu/packages/statistics.scm
+++ b/gnu/packages/statistics.scm
@@ -2401,13 +2401,13 @@ informative error messages when it's not available.")
(define-public r-devtools
(package
(name "r-devtools")
- (version "2.2.2")
+ (version "2.3.0")
(source (origin
(method url-fetch)
(uri (cran-uri "devtools" version))
(sha256
(base32
- "1bhb2j8ilpdzwd0c678mcgfpdw88vncsjma79afcikxmzcsz9279"))))
+ "1l6w765q180bg5mmdq5k2ymf6apz7ldhnknzf6ynfp1kf70pbhsg"))))
(build-system r-build-system)
(propagated-inputs
`(("r-callr" ,r-callr)
@@ -2435,6 +2435,8 @@ informative error messages when it's not available.")
("r-testthat" ,r-testthat)
("r-usethis" ,r-usethis)
("r-withr" ,r-withr)))
+ (native-inputs
+ `(("r-knitr" ,r-knitr)))
(home-page "https://github.com/hadley/devtools")
(synopsis "Tools to make developing R packages easier")
(description "The devtools package is a collection of package development