summaryrefslogtreecommitdiff
path: root/gnu/packages/statistics.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/statistics.scm')
-rw-r--r--gnu/packages/statistics.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/statistics.scm b/gnu/packages/statistics.scm
index c1f4426f2f..f2a6971826 100644
--- a/gnu/packages/statistics.scm
+++ b/gnu/packages/statistics.scm
@@ -121,7 +121,7 @@ be output in text, PostScript, PDF or HTML.")
"0r0cv2kc3x5z9xycpnxx6fbvv22psw2m342jhpslbxkc8g1307lp"))))
(build-system gnu-build-system)
(arguments
- `(#:disallowed-references (,tzdata-2017a)
+ `(#:disallowed-references (,tzdata-for-tests)
#:make-flags
(list (string-append "LDFLAGS=-Wl,-rpath="
(assoc-ref %outputs "out")
@@ -246,7 +246,7 @@ be output in text, PostScript, PDF or HTML.")
("perl" ,perl)
("pkg-config" ,pkg-config)
("texinfo" ,texinfo) ; for building HTML manuals
- ("tzdata" ,tzdata-2017a)
+ ("tzdata" ,tzdata-for-tests)
("xz" ,xz)))
(inputs
`(;; We need not only cairo here, but pango to ensure that tests for the