summaryrefslogtreecommitdiff
path: root/gnu/packages/ssh.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/ssh.scm')
-rw-r--r--gnu/packages/ssh.scm5
1 files changed, 2 insertions, 3 deletions
diff --git a/gnu/packages/ssh.scm b/gnu/packages/ssh.scm
index bca443390d..4e0697a9aa 100644
--- a/gnu/packages/ssh.scm
+++ b/gnu/packages/ssh.scm
@@ -307,8 +307,7 @@ in future and NTLM based authentication is most likey never be supported.")
(version "1.2.5")
(source (origin
(method url-fetch)
- (uri (string-append "https://mosh.mit.edu/mosh-"
- version ".tar.gz"))
+ (uri (string-append "https://mosh.org/mosh-" version ".tar.gz"))
(sha256
(base32
"1qsb0y882yfgwnpy6f98pi5xqm6kykdsrxzvaal37hs7szjhky0s"))))
@@ -334,7 +333,7 @@ in future and NTLM based authentication is most likey never be supported.")
("ncurses" ,ncurses)
("protobuf" ,protobuf)
("boost-headers" ,boost)))
- (home-page "http://mosh.mit.edu/")
+ (home-page "https://mosh.org/")
(synopsis "Remote shell tolerant to intermittent connectivity")
(description
"Remote terminal application that allows roaming, supports intermittent