summaryrefslogtreecommitdiff
path: root/gnu/packages/shells.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/shells.scm')
-rw-r--r--gnu/packages/shells.scm2
1 files changed, 1 insertions, 1 deletions
diff --git a/gnu/packages/shells.scm b/gnu/packages/shells.scm
index 685f6d2df4..526fdd1d35 100644
--- a/gnu/packages/shells.scm
+++ b/gnu/packages/shells.scm
@@ -264,7 +264,7 @@ written by Paul Haahr and Byron Rakitzis.")
(substitute* "tests/syntax.at"
(("; other_script.csh") "; /bin/sh other_script.csh"))
;; Now, let's generate the test suite and patch it
- (system* "make" "tests/testsuite")
+ (invoke "make" "tests/testsuite")
;; This file is ISO-8859-1 encoded.
(with-fluids ((%default-port-encoding #f))