summaryrefslogtreecommitdiff
path: root/gnu/packages/rdf.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/rdf.scm')
-rw-r--r--gnu/packages/rdf.scm8
1 files changed, 4 insertions, 4 deletions
diff --git a/gnu/packages/rdf.scm b/gnu/packages/rdf.scm
index 973fef72f0..1618b29b06 100644
--- a/gnu/packages/rdf.scm
+++ b/gnu/packages/rdf.scm
@@ -233,7 +233,7 @@ and triple stores.")
(version "0.28.0")
(source (origin
(method url-fetch)
- (uri (string-append "http://download.drobilla.net/serd-"
+ (uri (string-append "https://download.drobilla.net/serd-"
version ".tar.bz2"))
(sha256
(base32
@@ -250,7 +250,7 @@ and triple stores.")
(string-append "-Wl,-rpath="
(assoc-ref outputs "out") "/lib"))
#t)))))
- (home-page "http://drobilla.net/software/serd/")
+ (home-page "https://drobilla.net/software/serd/")
(synopsis "Library for RDF syntax supporting Turtle and NTriples")
(description
"Serd is a lightweight C library for RDF syntax which supports reading
@@ -267,7 +267,7 @@ ideal (e.g. in LV2 implementations or embedded applications).")
(version "0.16.0")
(source (origin
(method url-fetch)
- (uri (string-append "http://download.drobilla.net/sord-"
+ (uri (string-append "https://download.drobilla.net/sord-"
version ".tar.bz2"))
(sha256
(base32
@@ -288,7 +288,7 @@ ideal (e.g. in LV2 implementations or embedded applications).")
`(("serd" ,serd)))
(native-inputs
`(("pkg-config" ,pkg-config)))
- (home-page "http://drobilla.net/software/sord/")
+ (home-page "https://drobilla.net/software/sord/")
(synopsis "C library for storing RDF data in memory")
(description
"Sord is a lightweight C library for storing RDF data in memory.")