summaryrefslogtreecommitdiff
path: root/gnu/packages/qemu.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/qemu.scm')
-rw-r--r--gnu/packages/qemu.scm7
1 files changed, 3 insertions, 4 deletions
diff --git a/gnu/packages/qemu.scm b/gnu/packages/qemu.scm
index 4f9cdc83a8..0d7923ba0f 100644
--- a/gnu/packages/qemu.scm
+++ b/gnu/packages/qemu.scm
@@ -95,7 +95,6 @@
(inputs ; TODO: Add optional inputs.
`(;; ("libaio" ,libaio)
("glib" ,glib)
- ("python" ,python-2) ; incompatible with Python 3 according to error message
("ncurses" ,ncurses)
("libpng" ,libpng)
("libjpeg" ,libjpeg-8)
@@ -103,14 +102,14 @@
;; ("vde2" ,vde2)
("util-linux" ,util-linux)
;; ("pciutils" ,pciutils)
- ("pkg-config" ,pkg-config)
("alsa-lib" ,alsa-lib)
("zlib" ,zlib)
("attr" ,attr)
("samba" ,samba))) ; an optional dependency
- (native-inputs `(("texinfo" ,texinfo)
+ (native-inputs `(("pkg-config" ,pkg-config)
+ ("python" ,python-2) ; incompatible with Python 3 according to error message
+ ("texinfo" ,texinfo)
("perl" ,perl)))
-
(home-page "http://www.qemu-project.org")
(synopsis "Machine emulator and virtualizer (without GUI)")
(description