summaryrefslogtreecommitdiff
path: root/gnu/packages/python.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/python.scm')
-rw-r--r--gnu/packages/python.scm2
1 files changed, 1 insertions, 1 deletions
diff --git a/gnu/packages/python.scm b/gnu/packages/python.scm
index 8c361456b6..8b9273cd41 100644
--- a/gnu/packages/python.scm
+++ b/gnu/packages/python.scm
@@ -10319,7 +10319,7 @@ Python to manipulate OpenDocument 1.2 files.")
(description "CacheControl is a port of the caching algorithms in
@code{httplib2} for use with @code{requests} session objects.")
(license license:asl2.0)
- (properties `((python2-variant . ,(delay python2-cachecontrol)))
+ (properties `((python2-variant . ,(delay python2-cachecontrol))))))
(define-public python2-cachecontrol
(let ((base (package-with-python2 (strip-python2-variant python-cachecontrol))))