summaryrefslogtreecommitdiff
path: root/gnu/packages/python.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/python.scm')
-rw-r--r--gnu/packages/python.scm2
1 files changed, 1 insertions, 1 deletions
diff --git a/gnu/packages/python.scm b/gnu/packages/python.scm
index 708ba29d24..fd1a2d3601 100644
--- a/gnu/packages/python.scm
+++ b/gnu/packages/python.scm
@@ -3665,7 +3665,7 @@ cluster without needing to write any wrapper code yourself.")
(man1 (string-append data "/man/man1"))
(info (string-append data "/info"))
(examples (string-append doc "/examples")))
- (setenv "LANG" "en_US.UTF-8")
+ (setenv "LANG" "en_US.utf8")
(with-directory-excursion "docs"
;; FIXME: html and pdf fail to build
;; (system* "make" "html")