aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages/python.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/python.scm')
-rw-r--r--gnu/packages/python.scm13
1 files changed, 7 insertions, 6 deletions
diff --git a/gnu/packages/python.scm b/gnu/packages/python.scm
index b349e3f552..4410af2b49 100644
--- a/gnu/packages/python.scm
+++ b/gnu/packages/python.scm
@@ -1929,9 +1929,10 @@ use of resources by test cases.")
"1nkw9wfbvizmpajbj3in8ns07g7lwkiv8hip14jjlwk3cacls6jv"))))
(build-system python-build-system)
(propagated-inputs
- `(("python-testtools" ,python-testtools)
- ("python-mimeparse" ,python-mimeparse)
- ("python-testscenarios" ,python-testscenarios)))
+ `(("python-extras" ,python-extras)
+ ("python-mimeparse" ,python-mimeparse)))
+ (native-inputs
+ `(("python-testscenarios" ,python-testscenarios)))
(home-page "http://launchpad.net/subunit")
(synopsis "Python implementation of the subunit protocol")
(description
@@ -2047,11 +2048,11 @@ Python tests.")
"1ssqb07c277010i6gzzkbdd46gd9mrj0bi0i8vn560n2k2y4j93m"))))
(build-system python-build-system)
(propagated-inputs
- `(("python-testtools" ,python-testtools)))
- (native-inputs
`(("python-fixtures" ,python-fixtures)
- ("python-pbr-minimal" ,python-pbr-minimal) ;; same as for building fixture
("python-subunit" ,python-subunit)
+ ("python-testtools" ,python-testtools)))
+ (native-inputs
+ `(("python-pbr-minimal" ,python-pbr-minimal) ;; same as for building fixture
("python-mimeparse" ,python-mimeparse)))
(home-page "https://launchpad.net/testrepository")
(synopsis "Database for Python test results")