summaryrefslogtreecommitdiff
path: root/gnu/packages/python.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/python.scm')
-rw-r--r--gnu/packages/python.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/python.scm b/gnu/packages/python.scm
index 9bb3ce6644..6a509d9f0d 100644
--- a/gnu/packages/python.scm
+++ b/gnu/packages/python.scm
@@ -12551,13 +12551,13 @@ English stemmer.")
(define-public python-sphinx-cloud-sptheme
(package
(name "python-sphinx-cloud-sptheme")
- (version "1.7.1")
+ (version "1.8.0")
(source (origin
(method url-fetch)
(uri (pypi-uri "cloud_sptheme" version))
(sha256
(base32
- "0zm9ap4p5dzln8f1m2immadaxv2xpg8jg4w53y52rhfl7pdb58vy"))))
+ "1dniqb6a39yh786f86c4jn666rwnyi1jvzn4616zhcchb7sfdshd"))))
(build-system python-build-system)
;; FIXME: The 'pypi' release archive does not contain tests.
(arguments '(#:tests? #f))