summaryrefslogtreecommitdiff
path: root/gnu/packages/python.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/python.scm')
-rw-r--r--gnu/packages/python.scm2
1 files changed, 1 insertions, 1 deletions
diff --git a/gnu/packages/python.scm b/gnu/packages/python.scm
index c7ec7915c9..4ae97078e6 100644
--- a/gnu/packages/python.scm
+++ b/gnu/packages/python.scm
@@ -2416,7 +2416,7 @@ logic-free templating system Mustache.")
(lambda _ (invoke "pytest" "-v" "joblib"))))))
(native-inputs
`(("python-pytest" ,python-pytest)))
- (home-page "http://pythonhosted.org/joblib/")
+ (home-page "https://joblib.readthedocs.io/")
(synopsis "Using Python functions as pipeline jobs")
(description
"Joblib is a set of tools to provide lightweight pipelining in Python.