summaryrefslogtreecommitdiff
path: root/gnu/packages/python.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/python.scm')
-rw-r--r--gnu/packages/python.scm4
1 files changed, 3 insertions, 1 deletions
diff --git a/gnu/packages/python.scm b/gnu/packages/python.scm
index f3bea4a51d..d834cda915 100644
--- a/gnu/packages/python.scm
+++ b/gnu/packages/python.scm
@@ -360,7 +360,9 @@ data types.")
(format #f "TESTOPTS=-j~d" (parallel-job-count))
;; Exclude the following test, which fails as of 3.7.3 (see:
;; https://bugs.python.org/issue35998).
- " --exclude test_asyncio")))
+ ;; Exclude test_email, which fails with glibc 2.29 and later
+ ;; (see <https://https://bugs.python.org/issue35317>).
+ " --exclude test_asyncio test_email")))
((#:phases phases)
`(modify-phases ,phases
;; Unset SOURCE_DATE_EPOCH while running the test-suite and set it