summaryrefslogtreecommitdiff
path: root/gnu/packages/python-xyz.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/python-xyz.scm')
-rw-r--r--gnu/packages/python-xyz.scm12
1 files changed, 2 insertions, 10 deletions
diff --git a/gnu/packages/python-xyz.scm b/gnu/packages/python-xyz.scm
index db31794225..71727ad1da 100644
--- a/gnu/packages/python-xyz.scm
+++ b/gnu/packages/python-xyz.scm
@@ -8117,23 +8117,15 @@ python-xdo for newer bindings.)")
(define-public python-mako
(package
(name "python-mako")
- (version "1.0.7")
+ (version "1.0.8")
(source
(origin
(method url-fetch)
(uri (pypi-uri "Mako" version))
(sha256
(base32
- "1bi5gnr8r8dva06qpyx4kgjc6spm2k1y908183nbbaylggjzs0jf"))))
+ "0hr89gcda0y0baz25cm4yq7fbl7cvid4zsns8cgv0jfzq102j284"))))
(build-system python-build-system)
- (arguments
- `(#:phases (modify-phases %standard-phases
- (add-after 'unpack 'patch-setup.cfg
- (lambda _
- ;; Adjust setup.cfg for compatibility with Pytest 4.
- (substitute* "setup.cfg"
- (("\\[pytest\\]") "[tool:pytest]"))
- #t)))))
(propagated-inputs
`(("python-markupsafe" ,python-markupsafe)))
(native-inputs