summaryrefslogtreecommitdiff
path: root/gnu/packages/python-xyz.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/python-xyz.scm')
-rw-r--r--gnu/packages/python-xyz.scm18
1 files changed, 18 insertions, 0 deletions
diff --git a/gnu/packages/python-xyz.scm b/gnu/packages/python-xyz.scm
index d19adf11c5..c51b2f9871 100644
--- a/gnu/packages/python-xyz.scm
+++ b/gnu/packages/python-xyz.scm
@@ -1108,6 +1108,24 @@ helpers.")
(define-public python2-humanfriendly
(package-with-python2 python-humanfriendly))
+(define-public python-textparser
+ (package
+ (name "python-textparser")
+ (version "0.23.0")
+ (source
+ (origin
+ (method url-fetch)
+ (uri (pypi-uri "textparser" version))
+ (sha256
+ (base32
+ "0w5lyhrsvzs5a9q1l3sjgxgljrvd3ybf796w93kc39wayzvd02gh"))))
+ (build-system python-build-system)
+ (home-page "https://github.com/eerimoq/textparser")
+ (synopsis "Fast text parser for Python")
+ (description "This library provides a text parser written in the Python
+language. It aims to be fast.")
+ (license license:expat)))
+
(define-public python-capturer
(package
(name "python-capturer")