summaryrefslogtreecommitdiff
path: root/gnu/packages/python-xyz.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/python-xyz.scm')
-rw-r--r--gnu/packages/python-xyz.scm5
1 files changed, 3 insertions, 2 deletions
diff --git a/gnu/packages/python-xyz.scm b/gnu/packages/python-xyz.scm
index 2466368512..61b4a8aa98 100644
--- a/gnu/packages/python-xyz.scm
+++ b/gnu/packages/python-xyz.scm
@@ -8187,8 +8187,9 @@ Jupyter kernels such as IJulia and IRKernel.")
(base32
"1kam1qzgwr7srhm5r6aj90di5sws4bq0jmiw15452ddamb9yspal"))))
(build-system python-build-system)
- ;; Tests only run in an TTY.
- (arguments `(#:tests? #f))
+ (arguments
+ `(#:python ,python-2
+ #:tests? #f)) ; Tests only run in a TTY.
(propagated-inputs
`(("python2-ipykernel" ,python2-ipykernel)
("python2-jupyter-client" ,python2-jupyter-client)