summaryrefslogtreecommitdiff
path: root/gnu/packages/python-xyz.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/python-xyz.scm')
-rw-r--r--gnu/packages/python-xyz.scm3
1 files changed, 3 insertions, 0 deletions
diff --git a/gnu/packages/python-xyz.scm b/gnu/packages/python-xyz.scm
index d2786e4826..5b8b33b87f 100644
--- a/gnu/packages/python-xyz.scm
+++ b/gnu/packages/python-xyz.scm
@@ -8745,6 +8745,9 @@ with a new public API, and RPython support.")
(arguments
'(#:phases
(modify-phases %standard-phases
+ (add-before 'install 'set-HOME
+ (lambda _
+ (setenv "HOME" "/tmp")))
(replace 'check
(lambda _
;; Tests require write access to HOME.