summaryrefslogtreecommitdiff
path: root/gnu/packages/python-web.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/python-web.scm')
-rw-r--r--gnu/packages/python-web.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/python-web.scm b/gnu/packages/python-web.scm
index e431a072d1..775c87f194 100644
--- a/gnu/packages/python-web.scm
+++ b/gnu/packages/python-web.scm
@@ -992,14 +992,14 @@ dispatching systems can be built.")
(define-public python-zope-interface
(package
(name "python-zope-interface")
- (version "4.6.0")
+ (version "4.7.2")
(source
(origin
(method url-fetch)
(uri (pypi-uri "zope.interface" version))
(sha256
(base32
- "1rgh2x3rcl9r0v0499kf78xy86rnmanajf4ywmqb943wpk50sg8v"))))
+ "0r9kvb1q3lxrdhxabliv9nwhjsdmn1n0vcjv93rlqkyb7yyh24gx"))))
(build-system python-build-system)
(native-inputs
`(("python-zope-event" ,python-zope-event)))