summaryrefslogtreecommitdiff
path: root/gnu/packages/python-web.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/python-web.scm')
-rw-r--r--gnu/packages/python-web.scm10
1 files changed, 2 insertions, 8 deletions
diff --git a/gnu/packages/python-web.scm b/gnu/packages/python-web.scm
index 72377f11e6..51e246f513 100644
--- a/gnu/packages/python-web.scm
+++ b/gnu/packages/python-web.scm
@@ -1042,20 +1042,14 @@ that have uses outside of the Zope framework.")
(define-public python-zope-testing
(package
(name "python-zope-testing")
- (version "4.6.2")
+ (version "4.7")
(source
(origin
(method url-fetch)
(uri (pypi-uri "zope.testing" version))
(sha256
(base32
- "0iiq54hjhkk2gpvzfjac70vyn4r0kw0ngvicshxbdwrkgf2gjq3g"))
- (modules '((guix build utils)))
- (snippet
- '(begin
- ;; Remove pre-compiled .pyc files backup files from source.
- (for-each delete-file (find-files "." "(\\.pyc|~)$"))
- #t))))
+ "1sh3c3i0m8n8fnhqiry0bk3rr356i56ry7calmn57s1pvv8yhsyn"))))
(build-system python-build-system)
(home-page "https://pypi.org/project/zope.testing/")
(synopsis "Zope testing helpers")