summaryrefslogtreecommitdiff
path: root/gnu/packages/photo.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/photo.scm')
-rw-r--r--gnu/packages/photo.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/photo.scm b/gnu/packages/photo.scm
index 0867433245..3542a2523a 100644
--- a/gnu/packages/photo.scm
+++ b/gnu/packages/photo.scm
@@ -498,14 +498,14 @@ a complete panorama and stitch any series of overlapping pictures.")
(define-public rawtherapee
(package
(name "rawtherapee")
- (version "5.6")
+ (version "5.8")
(source (origin
(method url-fetch)
(uri (string-append "http://rawtherapee.com/shared/source/"
"rawtherapee-" version ".tar.xz"))
(sha256
(base32
- "0x0dcfp6f3j08gr11wq5ah4prp790xy4iadbgsm9kgc0jlalpspr"))))
+ "0lq8qi7g0a28h3rab7bk5bbbd4gvfma42bvlz1dfn8p9mah2h19n"))))
(build-system cmake-build-system)
(arguments
'(#:tests? #f ; no test suite