summaryrefslogtreecommitdiff
path: root/gnu/packages/openstack.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/openstack.scm')
-rw-r--r--gnu/packages/openstack.scm7
1 files changed, 1 insertions, 6 deletions
diff --git a/gnu/packages/openstack.scm b/gnu/packages/openstack.scm
index e258b89e2f..9a42a91340 100644
--- a/gnu/packages/openstack.scm
+++ b/gnu/packages/openstack.scm
@@ -392,12 +392,7 @@ common features used in Tempest.")
(license asl2.0)))
(define-public python2-tempest-lib
- (let ((tempest-lib (package-with-python2 python-tempest-lib)))
- (package (inherit tempest-lib)
- (propagated-inputs
- `(("python2-jsonschema", python2-jsonschema)
- ,@(alist-delete "python-jsonschema"
- (package-propagated-inputs tempest-lib)))))))
+ (package-with-python2 python-tempest-lib))
;; Packages from the Oslo library
(define-public python-oslo.config