summaryrefslogtreecommitdiff
path: root/gnu/packages/ocaml.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/ocaml.scm')
-rw-r--r--gnu/packages/ocaml.scm5
1 files changed, 5 insertions, 0 deletions
diff --git a/gnu/packages/ocaml.scm b/gnu/packages/ocaml.scm
index fc45805958..ee4e7830b6 100644
--- a/gnu/packages/ocaml.scm
+++ b/gnu/packages/ocaml.scm
@@ -460,6 +460,11 @@ provers.")
("librsvg" ,librsvg)))
(arguments
`(#:tests? #f ; no check target
+
+ ;; Occasionally we would get "Error: Unbound module GtkThread" when
+ ;; compiling 'gtkThInit.ml', with 'make -j'. So build sequentially.
+ #:parallel-build? #f
+
#:phases
(modify-phases %standard-phases
(replace 'install