summaryrefslogtreecommitdiff
path: root/gnu/packages/networking.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/networking.scm')
-rw-r--r--gnu/packages/networking.scm3
1 files changed, 1 insertions, 2 deletions
diff --git a/gnu/packages/networking.scm b/gnu/packages/networking.scm
index 28779f9a47..7d5b266db2 100644
--- a/gnu/packages/networking.scm
+++ b/gnu/packages/networking.scm
@@ -2289,8 +2289,7 @@ Ethernet and TAP interfaces is supported. Packet capture is also supported.")
(string-append (assoc-ref inputs "curl") "/include:"
(assoc-ref inputs "libpcap") "/include:"
(assoc-ref inputs "openssl") "/include:"
- (assoc-ref inputs "zlib") "/include:"
- (getenv "C_INCLUDE_PATH")))
+ (assoc-ref inputs "zlib") "/include"))
#t)))))
(home-page "https://github.com/ZerBea/hcxtools")
(synopsis "Capture wlan traffic to hashcat and John the Ripper")