summaryrefslogtreecommitdiff
path: root/gnu/packages/networking.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/networking.scm')
-rw-r--r--gnu/packages/networking.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/networking.scm b/gnu/packages/networking.scm
index f19cebeb13..de7aaf0680 100644
--- a/gnu/packages/networking.scm
+++ b/gnu/packages/networking.scm
@@ -454,7 +454,7 @@ and up to 1 Mbit/s downstream.")
(inputs
`(("libidn" ,libidn)))
(native-inputs
- `(("gettext" ,gnu-gettext)
+ `(("gettext" ,gettext-minimal)
("perl" ,perl)))
(synopsis "Improved whois client")
(description "This whois client is intelligent and can
@@ -467,7 +467,7 @@ which can be used to encrypt a password with @code{crypt(3)}.")
(define-public wireshark
(package
(name "wireshark")
- (version "2.2.1")
+ (version "2.2.2")
(synopsis "Network traffic analyzer")
(source
(origin
@@ -476,7 +476,7 @@ which can be used to encrypt a password with @code{crypt(3)}.")
version ".tar.bz2"))
(sha256
(base32
- "0jciaqz119vmznd8mi4gq5dgwz7vn453cnm2086mxcy80jpj43lh"))))
+ "1csm035ayfzn1xzzsmzcjk2ixx39d70aykr4nh0a88chk9gfzb7r"))))
(build-system glib-or-gtk-build-system)
(inputs `(("bison" ,bison)
("c-ares" ,c-ares)