summaryrefslogtreecommitdiff
path: root/gnu/packages/music.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/music.scm')
-rw-r--r--gnu/packages/music.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/music.scm b/gnu/packages/music.scm
index 4b1f92fcdb..8583c89ef6 100644
--- a/gnu/packages/music.scm
+++ b/gnu/packages/music.scm
@@ -367,7 +367,7 @@ your own lessons.")
(string-append "target_link_libraries(" target " "
(assoc-ref inputs "binutils")
"/lib/libbfd.a "
- (assoc-ref inputs "gcc")
+ (assoc-ref inputs "libiberty")
"/lib/libiberty.a "
"dl")))
#t)))))
@@ -376,7 +376,7 @@ your own lessons.")
("alsa-lib" ,alsa-lib)
("qt" ,qt)
("withershins" ,withershins)
- ("gcc" ,gcc-4.8 "lib") ;for libiberty.a (for withershins)
+ ("libiberty" ,libiberty) ;for withershins
("binutils" ,binutils) ;for -lbfd and -liberty (for withershins)
("timidity" ,timidity++)
("pugixml" ,pugixml)