summaryrefslogtreecommitdiff
path: root/gnu/packages/music.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/music.scm')
-rw-r--r--gnu/packages/music.scm20
1 files changed, 9 insertions, 11 deletions
diff --git a/gnu/packages/music.scm b/gnu/packages/music.scm
index de77570c09..011346c69d 100644
--- a/gnu/packages/music.scm
+++ b/gnu/packages/music.scm
@@ -1374,17 +1374,15 @@ export.")
`(#:tests? #f ; no "check" target
#:phases
(modify-phases %standard-phases
- (add-before
- 'configure 'fix-wish-path
- (lambda _
- (substitute* "src/s_inter.c"
- ((" wish ") (string-append " " (which "wish8.6") " ")))
- (substitute* "tcl/pd-gui.tcl"
- (("exec wish ") (string-append "exec " (which "wish8.6") " ")))
- #t))
- (add-after
- 'unpack 'autoconf
- (lambda _ (zero? (system* "autoreconf" "-vfi")))))))
+ (add-before 'configure 'fix-wish-path
+ (lambda _
+ (substitute* "src/s_inter.c"
+ ((" wish ") (string-append " " (which "wish8.6") " ")))
+ (substitute* "tcl/pd-gui.tcl"
+ (("exec wish ") (string-append "exec " (which "wish8.6") " ")))
+ #t))
+ (add-after 'unpack 'autoconf
+ (lambda _ (zero? (system* "autoreconf" "-vif")))))))
(native-inputs
`(("autoconf" ,autoconf)
("automake" ,automake)