summaryrefslogtreecommitdiff
path: root/gnu/packages/mpd.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/mpd.scm')
-rw-r--r--gnu/packages/mpd.scm10
1 files changed, 5 insertions, 5 deletions
diff --git a/gnu/packages/mpd.scm b/gnu/packages/mpd.scm
index 1d75592795..7d46870c55 100644
--- a/gnu/packages/mpd.scm
+++ b/gnu/packages/mpd.scm
@@ -91,7 +91,7 @@ interfacing MPD in the C, C++ & Objective C languages.")
(define-public mpd
(package
(name "mpd")
- (version "0.21.9")
+ (version "0.21.10")
(source (origin
(method url-fetch)
(uri
@@ -100,10 +100,10 @@ interfacing MPD in the C, C++ & Objective C languages.")
"/mpd-" version ".tar.xz"))
(sha256
(base32
- "0ghda8g9q0bi6nrvl6n756d8f45spqpblkh77mnb4k9gmiv57qir"))))
+ "0fx9n6qmyb4ls17j7kl58i1ivg9wfx9zm9wyfnwzw7lcwdl56sqk"))))
(build-system meson-build-system)
(arguments
- `(#:configure-flags '("-Ddocumentation=true") ; The default is 'false'...
+ `(#:configure-flags '("-Ddocumentation=true") ; the default is 'false'...
#:phases
(modify-phases %standard-phases
(add-before 'configure 'expand-C++-include-path
@@ -171,7 +171,7 @@ protocol.")
(define-public mpd-mpc
(package
(name "mpd-mpc")
- (version "0.31")
+ (version "0.32")
(source (origin
(method url-fetch)
(uri
@@ -180,7 +180,7 @@ protocol.")
"/mpc-" version ".tar.xz"))
(sha256
(base32
- "0b9bsn4sl26xc6wdcms51x9yxznkxkppaycn8gnv4rd1m21kwdv2"))))
+ "1irilgz64pny7b8zygy5i74nfmlhgsawz0djx9mrj6g0gidxjqbr"))))
(build-system meson-build-system)
(inputs `(("libmpdclient" ,libmpdclient)))
(native-inputs