summaryrefslogtreecommitdiff
path: root/gnu/packages/mp3.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/mp3.scm')
-rw-r--r--gnu/packages/mp3.scm9
1 files changed, 4 insertions, 5 deletions
diff --git a/gnu/packages/mp3.scm b/gnu/packages/mp3.scm
index 6412dce16d..7c8f32175d 100644
--- a/gnu/packages/mp3.scm
+++ b/gnu/packages/mp3.scm
@@ -68,11 +68,10 @@
`(#:phases
(modify-phases %standard-phases
(add-before 'configure 'remove-unsupported-gcc-flags
- (lambda _
- ;; remove option that is not supported by gcc any more
- (substitute* "configure" ((" -fforce-mem") ""))
- #t)
- %standard-phases))))
+ (lambda _
+ ;; remove option that is not supported by gcc any more
+ (substitute* "configure" ((" -fforce-mem") ""))
+ #t)))))
(synopsis "MPEG audio decoder")
(description
"MAD (MPEG Audio Decoder) supports MPEG-1 and the MPEG-2 extension to