summaryrefslogtreecommitdiff
path: root/gnu/packages/mit-krb5.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/mit-krb5.scm')
-rw-r--r--gnu/packages/mit-krb5.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/mit-krb5.scm b/gnu/packages/mit-krb5.scm
index 8fea060bf6..2b8839c7e9 100644
--- a/gnu/packages/mit-krb5.scm
+++ b/gnu/packages/mit-krb5.scm
@@ -51,9 +51,9 @@
;; Likewise with tests.
#:parallel-tests? #f
- ;; XXX: On i686, 'kdb5_util' hangs on an fcntl/F_SETLKW call while
- ;; running the tests in 'src/tests'.
- #:tests? ,(not (string=? (%current-system) "i686-linux"))
+ ;; XXX: On 32-bit systems, 'kdb5_util' hangs on an fcntl/F_SETLKW call
+ ;; while running the tests in 'src/tests'.
+ #:tests? ,(string=? (%current-system) "x86_64-linux")
#:phases
(modify-phases %standard-phases