summaryrefslogtreecommitdiff
path: root/gnu/packages/mit-krb5.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/mit-krb5.scm')
-rw-r--r--gnu/packages/mit-krb5.scm2
1 files changed, 1 insertions, 1 deletions
diff --git a/gnu/packages/mit-krb5.scm b/gnu/packages/mit-krb5.scm
index 2528f46157..3f3e85773e 100644
--- a/gnu/packages/mit-krb5.scm
+++ b/gnu/packages/mit-krb5.scm
@@ -62,7 +62,7 @@
;; XXX The current patch system does not support unusual
;; source unpack methods, so we have to apply this patch in a
;; non-standard way.
- (zero? (system* "patch" "-p1" "--batch" "-i"
+ (zero? (system* "patch" "-p1" "--force" "-i"
(assoc-ref %build-inputs "patch/init-fix"))))))
(alist-replace
'check