summaryrefslogtreecommitdiff
path: root/gnu/packages/maths.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/maths.scm')
-rw-r--r--gnu/packages/maths.scm7
1 files changed, 3 insertions, 4 deletions
diff --git a/gnu/packages/maths.scm b/gnu/packages/maths.scm
index 8364d528fd..0ed61ad4a1 100644
--- a/gnu/packages/maths.scm
+++ b/gnu/packages/maths.scm
@@ -925,7 +925,7 @@ extremely large and complex data collections.")
(define-public hdf5-1.10
(package (inherit hdf5)
- (version "1.10.4")
+ (version "1.10.5")
(source
(origin
(method url-fetch)
@@ -939,9 +939,8 @@ extremely large and complex data collections.")
(take (string-split version #\.) 2))
"/src/hdf5-" version ".tar.bz2")))
(sha256
- (base32 "1pr85fa1sh2ky6ai2hs3f21lp252grl2cq3wbyi4rh7dm83gyrqj"))
- (patches (search-patches "hdf5-config-date.patch"
- "hdf5-mpi-deprecations.patch"))))))
+ (base32 "0i3g6v521vigzbx8wpd32ibsiiw92r65ca3qdbn0d8fj8f4fmmk8"))
+ (patches (search-patches "hdf5-config-date.patch"))))))
(define-public hdf-java
(package