summaryrefslogtreecommitdiff
path: root/gnu/packages/mate.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/mate.scm')
-rw-r--r--gnu/packages/mate.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/mate.scm b/gnu/packages/mate.scm
index b0bae0e6e8..b46862b01c 100644
--- a/gnu/packages/mate.scm
+++ b/gnu/packages/mate.scm
@@ -217,7 +217,7 @@ desktop and the mate-about program.")
(define-public libmateweather
(package
(name "libmateweather")
- (version "1.18.1")
+ (version "1.22.0")
(source (origin
(method url-fetch)
(uri (string-append "https://pub.mate-desktop.org/releases/"
@@ -225,7 +225,7 @@ desktop and the mate-about program.")
name "-" version ".tar.xz"))
(sha256
(base32
- "0z6vfh42fv9rqjrraqfpf6h9nd9h662bxy3l3r48j19xvxrwmx3a"))))
+ "1ribgcwl4ncfbcf9bkcbxrgc7yzajdnxg12837psngymkqswlp6a"))))
(build-system gnu-build-system)
(arguments
'(#:configure-flags