summaryrefslogtreecommitdiff
path: root/gnu/packages/mate.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/mate.scm')
-rw-r--r--gnu/packages/mate.scm9
1 files changed, 4 insertions, 5 deletions
diff --git a/gnu/packages/mate.scm b/gnu/packages/mate.scm
index 8600539adf..c8c7c63ee5 100644
--- a/gnu/packages/mate.scm
+++ b/gnu/packages/mate.scm
@@ -61,16 +61,15 @@
(define-public mate-themes
(package
(name "mate-themes")
- (version (package-version gtk+))
+ (version "3.22.10")
(source (origin
(method url-fetch)
(uri (string-append "http://pub.mate-desktop.org/releases/themes/"
- (version-major+minor (package-version gtk+))
- "/mate-themes-" (package-version gtk+)
- ".tar.xz"))
+ (version-major+minor version) "/mate-themes-"
+ version ".tar.xz"))
(sha256
(base32
- "1gsfzrcbwp7835pbilk7cvda8hjsf9g3gl4llbm61y9j7a4x2kn6"))))
+ "03ficjfxa4qpx4vcshhk2zxryivckxpw7wcjgbn8xqnjk3lgzjcb"))))
(build-system gnu-build-system)
(native-inputs
`(("pkg-config" ,pkg-config)