summaryrefslogtreecommitdiff
path: root/gnu/packages/make-bootstrap.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/make-bootstrap.scm')
-rw-r--r--gnu/packages/make-bootstrap.scm5
1 files changed, 4 insertions, 1 deletions
diff --git a/gnu/packages/make-bootstrap.scm b/gnu/packages/make-bootstrap.scm
index 40e3e21210..de4e0dcbeb 100644
--- a/gnu/packages/make-bootstrap.scm
+++ b/gnu/packages/make-bootstrap.scm
@@ -324,7 +324,10 @@
(string-append incdir "/asm-generic"))
#t))))
(inputs `(("libc" ,glibc)
- ("linux-headers" ,linux-libre-headers))))))
+ ("linux-headers" ,linux-libre-headers)))
+
+ ;; Only one output.
+ (outputs '("out")))))
(define %gcc-static
;; A statically-linked GCC, with stripped-down functionality.