summaryrefslogtreecommitdiff
path: root/gnu/packages/machine-learning.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/machine-learning.scm')
-rw-r--r--gnu/packages/machine-learning.scm10
1 files changed, 5 insertions, 5 deletions
diff --git a/gnu/packages/machine-learning.scm b/gnu/packages/machine-learning.scm
index 254ee59c4a..2b2df6da6a 100644
--- a/gnu/packages/machine-learning.scm
+++ b/gnu/packages/machine-learning.scm
@@ -1302,7 +1302,7 @@ Python.")
("openssl" ,openssl)
("zlib" ,zlib)))
(native-inputs
- `(("protobuf" ,protobuf-next)
+ `(("protobuf" ,protobuf)
("python" ,python-wrapper)))
(home-page "https://grpc.io")
(synopsis "High performance universal RPC framework")
@@ -1607,8 +1607,8 @@ INSTALL_RPATH " (assoc-ref outputs "out") "/lib)\n")))
#t))))))
(native-inputs
`(("pkg-config" ,pkg-config)
- ("protobuf:native" ,protobuf-next) ; protoc
- ("protobuf:src" ,(package-source protobuf-next))
+ ("protobuf:native" ,protobuf-3.6) ; protoc
+ ("protobuf:src" ,(package-source protobuf-3.6))
("eigen:src" ,(package-source eigen-for-tensorflow))
;; install_pip_packages.sh wants setuptools 39.1.0 specifically.
("python-setuptools" ,python-setuptools-for-tensorflow)
@@ -1735,7 +1735,7 @@ INSTALL_RPATH " (assoc-ref outputs "out") "/lib)\n")))
("python-gast" ,python-gast)
("python-grpcio" ,python-grpcio)
("python-numpy" ,python-numpy)
- ("python-protobuf" ,python-protobuf-next)
+ ("python-protobuf" ,python-protobuf-3.6)
("python-six" ,python-six)
("python-termcolo" ,python-termcolor)
("python-wheel" ,python-wheel)))
@@ -1751,7 +1751,7 @@ INSTALL_RPATH " (assoc-ref outputs "out") "/lib)\n")))
("jsoncpp" ,jsoncpp-for-tensorflow)
("snappy" ,snappy)
("sqlite" ,sqlite)
- ("protobuf" ,protobuf-next)
+ ("protobuf" ,protobuf-3.6)
("python" ,python-wrapper)
("zlib" ,zlib)))
(home-page "https://tensorflow.org")