summaryrefslogtreecommitdiff
path: root/gnu/packages/lxde.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/lxde.scm')
-rw-r--r--gnu/packages/lxde.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/lxde.scm b/gnu/packages/lxde.scm
index c5eb3965ad..1a1e254c79 100644
--- a/gnu/packages/lxde.scm
+++ b/gnu/packages/lxde.scm
@@ -126,7 +126,7 @@ able to change themes, icons, and fonts used by GTK+ applications.")
(define-public lxrandr
(package
(name "lxrandr")
- (version "0.3.1")
+ (version "0.3.2")
(source (origin
(method url-fetch)
(uri (string-append "mirror://sourceforge/lxde/LXRandR"
@@ -135,7 +135,7 @@ able to change themes, icons, and fonts used by GTK+ applications.")
name "-" version ".tar.xz"))
(sha256
(base32
- "0khqi42paqg82jllb2kza4arf3fafzgq90fhyr3rw3d9hn23763d"))))
+ "04n3vgh3ix12p8jfs4w0dyfq3anbjy33h7g53wbbqqc0f74xyplb"))))
(build-system gnu-build-system)
(inputs `(("gtk+" ,gtk+-2)))
(native-inputs `(("intltool" ,intltool)