summaryrefslogtreecommitdiff
path: root/gnu/packages/lxde.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/lxde.scm')
-rw-r--r--gnu/packages/lxde.scm24
1 files changed, 24 insertions, 0 deletions
diff --git a/gnu/packages/lxde.scm b/gnu/packages/lxde.scm
index 9a4fe75966..6862784f4e 100644
--- a/gnu/packages/lxde.scm
+++ b/gnu/packages/lxde.scm
@@ -263,4 +263,28 @@ menu spec-compliant desktop menus for LXDE.")
(home-page "http://lxde.org")
(license license:lgpl3)))
+(define-public lxde-common
+ (package
+ (name "lxde-common")
+ (version "0.99.2")
+ (source
+ (origin
+ (method url-fetch)
+ (uri (string-append "https://downloads.sourceforge.net/lxde/"
+ name "-" version ".tar.xz"))
+ (sha256
+ (base32
+ "0mj84fa3f4ak1jjslrwc2q3ci9zxrxpciggviza9bjb0168brn8w"))))
+ (build-system gnu-build-system)
+ (native-inputs
+ `(("pkg-config" ,pkg-config)
+ ("intltool" ,intltool)
+ ("lxmenu-data" ,lxmenu-data)
+ ("lxde-icon-theme" ,lxde-icon-theme)))
+ (synopsis "Common files of the LXDE Desktop")
+ (description
+ "Lxde-common provides common files of the LXDE Desktop.")
+ (home-page "http://lxde.org")
+ (license license:gpl2+)))
+
;;; lxde.scm ends here