summaryrefslogtreecommitdiff
path: root/gnu/packages/logging.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/logging.scm')
-rw-r--r--gnu/packages/logging.scm2
1 files changed, 1 insertions, 1 deletions
diff --git a/gnu/packages/logging.scm b/gnu/packages/logging.scm
index f50a2f1cbb..665b384b95 100644
--- a/gnu/packages/logging.scm
+++ b/gnu/packages/logging.scm
@@ -86,7 +86,7 @@ staying as close to their API as is reasonable.")
;; mismatch, so run the whole thing.
(delete-file "test-driver")
(delete-file "configure") ;it's read-only
- (zero? (system* "autoreconf" "-vfi"))))
+ (invoke "autoreconf" "-vfi")))
(add-before 'check 'disable-signal-tests
(lambda _
;; See e.g. https://github.com/google/glog/issues/219