summaryrefslogtreecommitdiff
path: root/gnu/packages/llvm.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/llvm.scm')
-rw-r--r--gnu/packages/llvm.scm4
1 files changed, 3 insertions, 1 deletions
diff --git a/gnu/packages/llvm.scm b/gnu/packages/llvm.scm
index b55a200bc5..1a1f7eef6c 100644
--- a/gnu/packages/llvm.scm
+++ b/gnu/packages/llvm.scm
@@ -274,4 +274,6 @@ code analysis tools.")
(source
(origin
(inherit (package-source llvm-3.7))
- (patches (list (search-patch "llvm-for-extempore.patch")))))))
+ (patches (list (search-patch "llvm-for-extempore.patch")))))
+ ;; Extempore refuses to build on architectures other than x86_64
+ (supported-systems '("x86_64-linux"))))