summaryrefslogtreecommitdiff
path: root/gnu/packages/lisp-xyz.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/lisp-xyz.scm')
-rw-r--r--gnu/packages/lisp-xyz.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/lisp-xyz.scm b/gnu/packages/lisp-xyz.scm
index 7496dc5ba4..c86d463484 100644
--- a/gnu/packages/lisp-xyz.scm
+++ b/gnu/packages/lisp-xyz.scm
@@ -9646,7 +9646,7 @@ Common Lisp. It uses the libuv library as backend.")
(description
"This is a standalone promise implementation for Common Lisp. It is
the successor to the now-deprecated cl-async-future project.")
- (home-page "http://orthecreedence.github.io/blackbird/")
+ (home-page "https://orthecreedence.github.io/blackbird/")
(license license:expat))))
(define-public cl-blackbird
@@ -9681,7 +9681,7 @@ the successor to the now-deprecated cl-async-future project.")
(description
"This is futures implementation for Common Lisp. It plugs in nicely
to cl-async.")
- (home-page "http://orthecreedence.github.io/cl-async/future")
+ (home-page "https://orthecreedence.github.io/cl-async/future")
(license license:expat))))
(define-public cl-async-future