summaryrefslogtreecommitdiff
path: root/gnu/packages/linux.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/linux.scm')
-rw-r--r--gnu/packages/linux.scm9
1 files changed, 4 insertions, 5 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index e21a019f08..2481fc3628 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -333,13 +333,12 @@ providing the system administrator with some help in common tasks.")
version ".tar.gz"))
(sha256
(base32
- "0d8mki0q4yamnkk4533kx8mc0jd879573srxhg6r2fs3lkc6iv8i"))))
+ "0d8mki0q4yamnkk4533kx8mc0jd879573srxhg6r2fs3lkc6iv8i"))
+ (patches (list (search-patch "procps-make-3.82.patch")))))
(build-system gnu-build-system)
- (inputs `(("ncurses" ,ncurses)
- ("patch/make-3.82" ,(search-patch "procps-make-3.82.patch"))))
+ (inputs `(("ncurses" ,ncurses)))
(arguments
- '(#:patches (list (assoc-ref %build-inputs "patch/make-3.82"))
- #:phases (alist-replace
+ '(#:phases (alist-replace
'configure
(lambda* (#:key outputs #:allow-other-keys)
;; No `configure', just a single Makefile.