summaryrefslogtreecommitdiff
path: root/gnu/packages/linux.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/linux.scm')
-rw-r--r--gnu/packages/linux.scm13
1 files changed, 2 insertions, 11 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index f1bc5798ab..fda7570d89 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -4039,8 +4039,7 @@ Bluetooth audio output devices like headphones or loudspeakers.")
(define-public bluez
(package
(name "bluez")
- (replacement bluez/fixed)
- (version "5.53")
+ (version "5.54")
(source (origin
(method url-fetch)
(uri (string-append
@@ -4048,7 +4047,7 @@ Bluetooth audio output devices like headphones or loudspeakers.")
version ".tar.xz"))
(sha256
(base32
- "1g1qg6dz6hl3csrmz75ixr12lwv836hq3ckb259svvrg62l2vaiq"))))
+ "1p2ncvjz6alr9n3l5wvq2arqgc7xjs6dqyar1l9jp0z8cfgapkb8"))))
(build-system gnu-build-system)
(arguments
`(#:configure-flags
@@ -4105,14 +4104,6 @@ Bluetooth audio output devices like headphones or loudspeakers.")
is flexible, efficient and uses a modular implementation.")
(license license:gpl2+)))
-(define bluez/fixed
- (package
- (inherit bluez)
- (source (origin
- (inherit (package-source bluez))
- (patches (append (origin-patches (package-source bluez))
- (search-patches "bluez-CVE-2020-0556.patch")))))))
-
(define-public fuse-exfat
(package
(name "fuse-exfat")