summaryrefslogtreecommitdiff
path: root/gnu/packages/linux.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/linux.scm')
-rw-r--r--gnu/packages/linux.scm9
1 files changed, 7 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 8a74cb7dd0..a1e5d0024b 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -1811,9 +1811,9 @@ UnionFS-FUSE additionally supports copy-on-write.")
#t))))))
(inputs `(("fuse" ,fuse-static)))))
-(define-public sshfs-fuse
+(define-public sshfs
(package
- (name "sshfs-fuse")
+ (name "sshfs")
(version "2.10")
(source (origin
(method url-fetch)
@@ -1838,6 +1838,11 @@ up: on the server side there's nothing to do; on the client side mounting the
file system is as easy as logging into the server with an SSH client.")
(license license:gpl2+)))
+(define-public sshfs-fuse
+ (package (inherit sshfs)
+ (name "sshfs-fuse")
+ (properties `((superseded . ,sshfs)))))
+
(define-public archivemount
(package
(name "archivemount")