summaryrefslogtreecommitdiff
path: root/gnu/packages/linux.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/linux.scm')
-rw-r--r--gnu/packages/linux.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 5535ddf86e..bb1f20c3dc 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -5974,10 +5974,10 @@ IP addresses and routes, and configure IPsec.")
(lambda _
(invoke "make" "install-dev"))))))
(native-inputs
- `(("gettext" ,gettext-minimal)
- ("util-linux" ,util-linux)))
+ `(("gettext" ,gettext-minimal)))
(inputs
- `(("python" ,python-wrapper)))
+ `(("libuuid" ,util-linux)
+ ("python" ,python-wrapper)))
(home-page "https://xfs.wiki.kernel.org/")
(synopsis "XFS file system tools")
(description "This package provides commands to create and check XFS