summaryrefslogtreecommitdiff
path: root/gnu/packages/linux.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/linux.scm')
-rw-r--r--gnu/packages/linux.scm6
1 files changed, 4 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index ad014c70bf..3b864dbb60 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -844,7 +844,8 @@ slabtop, and skill.")
(with-directory-excursion bin
(copy-file e2fsck "e2fsck")
(remove-store-references "e2fsck")
- (chmod "e2fsck" #o555))))))
+ (chmod "e2fsck" #o555))
+ #t))))
(home-page (package-home-page e2fsprogs))
(synopsis "Statically-linked e2fsck command from e2fsprogs")
(description "This package provides statically-linked e2fsck command taken
@@ -3235,7 +3236,8 @@ repair and easy administration.")
(mkdir-p (dirname target))
(copy-file source target)
(remove-store-references target)
- (chmod target #o555)))))
+ (chmod target #o555)
+ #t))))
(home-page (package-home-page btrfs-progs))
(synopsis "Statically-linked btrfs command from btrfs-progs")
(description "This package provides the statically-linked @command{btrfs}